Skip to content

Installation

Prerequisites

Dart SDK ^3.2.0 or higher.

Install Spry

Add the following to your pubspec.yaml file:

yaml
dependencies:
  spry: ^3.2.3

Or, can install with pub command:

bash
dart pub add spry